Help With Dorico Beaming

Does anyone know how I can force Dorico to make the tied 16th note on the “a” of beat 2 to combine into just a single eighth note and not have a tie going into beat 3?

Welcome to the forum.
Force Duration is the clamp icon in the left panel of Write mode, and the shortcut key for it is O.
It can be turned on before you input notes, but it can also be used retrospectively albeit with an extra step (which is step 3 below).

  1. Select everything in the bar that you want represented as an eighth (because if you only force the tied 16ths in the middle it’ll kick the problem elsewhere in the measure).
  2. Type O to turn on Force Duration.
  3. Type 4 to shorten to the longest legal single notehead representation (16ths), according to the Notation Options.
  4. Type 5 to lengthen to 8ths.

I’m not quite sure why the options at Notation Options > Note Grouping > Syncopation don’t apply in this particular situation, but they don’t.


For the last bit, I guess it’s because of the half-bar rule (in music, not in Dorico).

Now that I look again at the options, the descriptions in the last setting under Notation Options > Note Grouping > Syncopation don’t make sense with the pictures. The first option says “… single note … only when the bar is full,” contradicting the picture, which shows a full bar, with the note tied. The setting does work with that exact rhythm, but also it makes no difference whether the bar is full or not.