Help with note spacing

Hello,

so I have these “fake” grace note runs on voice 1 and since they are scaled down to 68%, they don’t match the start position of voice 2.


So I need to move the first note of voice 1 so that the stem lines up on the right side of the note.

But no matter how hard I try using the “voice column spacing offset” or “voice column x offset” in Engrave mode I can’t see (and don’t succeed) how to move that note in the Spacing editor.

I have been there for about an hour now…
Please, any help will be greatly appreciated !

Best
Yan

1 Like

Try this:

Select the second of the “fake” grace notes and press left arrow to select the first of them. Open the Properties panel and set the scale of that notehead to normal. That will probably make the beams thicker. With the Properties panel still open, go into Engrave mode. Make sure that only the first notehead is selected. Under Beaming in the Properties panel is an option to change the thickness of the beams (I think it was a new addition in Dorico version 4). Experiment with the up and down arrows on the property, or type in a value, until the beams have the thickness you want.

1 Like

Oh thank you so very much !!!
Yan

1 Like

@stevenjones01 I have the exact same problem and this helped solve it. Thanks.