Help with Tempo Weirdness!!

Need some help from the C10 jedis out there.

I recently upgraded to Nuendo 10 from Cubase 8. I’ve been creating projects no problem for years in Cubase. I record midi, change the tempo and sure enough the tempo changes. Tempo track worked fine. Since upgrading to N10 (i.e. the same composing platform as Cubase 10), I’m struggling to get the tempo track to work and can’t understand what I’m doing wrong. Can’t tell if its a bug or something they changed in C10 that I can’t figure out. Here’s the issue:

When I change the tempo, either in the tempo track or in the projec window, the tempo does not change. The midi however strecthes from 4 bars to 5 bars if I increase tempo, and less if I decrease tempo. The project window and midi ‘flexes’ but the actual tempo does not change. What on earth is going on?

This ONLY happens in new projects, not old ones I created in Cubase 8. They all work as expected as Cubase always has. Is this some new feature in C10 I don’t understand?

Will sell my car, soul, body parts for a solution…


No, it should work the very same way, as it was working in the past. Could you try in Cubase Safe Start Mode [Disable preferences], please?

Tried that. This made one difference - the tempo of the click track changes to whatever I select e.g. going from 100BPM to 400BPM speeds it up 4x but…the audio still comes out at 120bpm no matter what I do. Only way I can get it to work is to open an old Cubase 8 project, delete all the tracks, and save as a Nuendo project.

Is this some new feature in C10 that was never in C8 that isn’t detailed anywhere in the manuals?

Would love some ideas on how to solve this, as Nuendo is totally useless to me since upgrading. Steinberg Support are silent as mice unfortunately.



Sorry, is the Audio event in the Musical Mode?

Thanks Martin. I think it may be because my tracks are defaulting to Time Mode (not Musical). I’ve never had to use this function before so never knew it existed! Very glad you suggested this.

I can’t find a preference for defaulting all new tracks to Musical Mode. Do you know if one exists?


I don’t mean the Musical Time Base of the track, I mean the Musical Mode of the Audio Event, please.

This was on a midi event where the issue was occurring, not audio (there are no audio in the project at all).


I seem then the MIDI/Instrument Track has to be in the Musical Time base to follow the tempo.