Help with transport line position

What can I do to make transport line not moving when clicking to any wav file?.When I click any wav file cubase transport line is starting play frm that place where wav start.I would like to play from place where arrangement was at “stop” place…
…not from clicked wave file…
Suggestion was : press"P"-not working
Second was : “p +1” -not working
Any possibylities?


Make sure the Transport > Use Video Follows Edit Mode is disabled, please.