Hide bar numbers for an entire flow

I’m trying to have a whole flow not show bar numbers (it is a collection of 2-3 bars short exercises, each one starting on a new system).
When I select all, then add bar number change and set “do not include” only the first bar of the selection reacts, whose logic I understand.
Is there a way to get what I am looking for?
Thanks!

Select all, Filter / Time Signatures, Properties / Hide bar number
hide

1 Like

Amazing that every bar has a time signature property even if it not shown.
I know this may be obvious, but it was a flash of light for me!
Thanks!

1 Like

What about Layout Options > Bar Numbers > Frequency > Show bar numbers: None – ?

That kills them for the entire project for that layout. I thought he wanted them in other flows, but just off in specific flows. That’s definitely faster if he doesn’t want any bar numbers at all.

Sorry for the noise. I got per-layout mixed up with per-flow.

1 Like