Hide cautionary time signatures at system object positions

It seems that when showing time signatures at system object positions, hiding cautionary time signatures at the end of system does not work. Or perhaps I am missing something?

This is what I would like to hide:

with this setting:
Screenshot 2024-05-19 at 16.05.34

You’re right, Sampo: at the moment, this property does not take effect for either of the large time signature appearances you can choose in Layout Options.

1 Like