Hide input visability in lower zone?

Hello, in the mixer in the lower console I cant seem to hide the mic inputs. in the inspector this inputs do not show up in the visibility column. in the separate mixer window the mic inputs do show up in the visibility and I am able to hide them there…


Click to Set Channel Type Filter and disable Input Channels.

Amazing. Thanks so much!