Hide project name and flow name

how to stop Dorico from showing either flow name or project name. there is a setup layout option about not showing flow name. but then it still shows project name. I tried to get around it with by checking the layout option never use first master page. that gets rid of the project name, but then the flow number starts showing up again, despite having the don’t show flow number option checked. so i tried to get around that by checking the “not for first flow” in show flow headings. I figured since I only have one flow that would be a workaround. but when i go to print mode it still says flow 1 at the top.

You need to actually edit the master pages themselves. In Engrave mode, click on the Master page to edit it. Your best bet would be to create a new, additional master page that omits that info, and assign it to the desired pages using a Master Page Change.

As Dan says, Dorico uses master pages to show bits of information on different places on the page. Here’s a diagram showing the common key ones and what they are:

  1. Project title - this is on the First master page
  2. Flow heading - this is shown above the first system of the flow, and you can hide/show them in Layout Options; you can edit them from the panel on the right in Engrave mode
  3. Composer - this is also on the First master page
  4. Running header - this is on the Default master page (the template used for the 2nd page of music onwards) and shows the flow title, not the project title; this means if your project contains multiple flows, it always refers to the flow on that page.

They all use tokens to refer to information in the Project Info dialog.

To change information on the 1st page, you can edit the First master page and/or the relevant flow heading, and/or hide flow headings. For the 2nd page onwards, edit the Default master page. For one-off changes (if you want a few pages to be different, without changing everything else) create new master pages and assign them to the required pages.

1 Like