'Hide rhythm dots' has no effect

I have selected ‘Hide rhythm dots in compound time signatures’ in the Engraving options. Nothing happens, the dots are still there in 12/8 and 9/8 bars. Why?

This option applies to rhythmic slash regions: is that what you’re working with?

Yes. Sorry, I meant to write that. The dots won’t disappear from the slashes.

I now realized that this option only applies to rhythmic slash regions that fill out the complete bar, and I had 3-beat regions in 12/8 bars. I would like the option to use the slash symbol without dots also in this situation.

@kaleva would you mind making sure it’s clear in your posts when you’ve asked the same question both here in the forum and in the Facebook group, and ideally include links both ways so people reading in one place can easily jump to the other? It will save people time and energy, if they’re quickly able to check what advice you’ve already been given. Thank you.


OK. Will remember that from now on.

1 Like