Hide/show

If I use a string indication from the Techniques panel, I can hide it in the score via the Properties panel, and it will show in the part. But, if I use the string indicators from the Properties panel, they can’t be hidden? Am I missing something here? I like the look and size of the ones from Properties, and they are easier to place in the score. However, I don’t want them in the score. I feel I’m missing something obvious. Usually I can figure this out.

As always, thanks.

Are you talking about string indicators for fretted instruments? If so, you can turn them on in the part layout with the Set local properties switch set to Local.

Thank you! I jumped from 3.1 to 4, and while I had read about the Global/Local settings, I hadn’t worked with them.

Much appreciated! And, nice to see you here - it seems you had been away, or not as active, recently. Hope fully - if that was the case - it was for only good reasons.

Cheers.

No problem! I am indeed away at the moment and I’m somewhat dependent on a satellite connection that comes and goes. Normal service will resume some time next month…

1 Like

Well, good to know that the issue of one internet connectivity, and nothing more serious!