Hiding flow title


I try to hide flow title. I dit it via layout options → Never show flow heading, but it seems doesn’t work: it is still there. I read that I can do that via master page editor but I can’t find it.

Thanks for your help


Presumably one could create a blank Header Template (an expandable area below the section for Page Templates), but I am surprised that “Never Show Flow Headings,” if applied to the correct layout and one without Page Overrides, would not clear out any Header applied via Page Templates.

Does the page have an override? If so, it won’t obey the Layout Options until you remove the overrides.

Thanks for your responses. I’m a bit confused.

How can I know if the page has an override?


Dorico for iPad doesn’t have the ability to edit page templates or access the right panel in Engrave mode that Dorico Pro has.

@Cbastien if you initially added the text for this flow title by double-tapping directly on the page, or you did something similar elsewhere on this page, then that will have created a local page override. This fixes the current state of the page in place, and changing Layout Options won’t affect it.

If you haven’t done much editing in this layout, you could simply delete it in Setup mode and create a new layout, to start from scratch. And make sure you add title, composer, librettist etc information in Project Info (click the Application Menu in the top-right, then choose Project Info).

@Lillie_Harris To much editing on this layout so I preferred to delete the titles directly on the page. Probably the problem comes from the import of the score. Now I know about the next one. Thanks for your help.

1 Like