Hiding individual divisi change labels

Is it possible to hide/show individual divisi change labels? I am familiar with the setting that applies on a per-layout basis.

I would assume it’s here but this doesn’t seem to be working: Screenshot 2022-08-01 at 03.25.58

In general, divisi change labels will appear above staves if they are enabled via the option on the Staves and Systems page of Layout Options, discussed here:

The options in the Change Divisi dialog affect the staff labels to the left of the system, not the labels that appear above the staff.

If you want to hide individual divisi change labels above the staff, you can select them in Engrave mode and override their Custom text property to be an empty string (e.g. a single space character).