Hiding Inputs/Outputs in Lower Zone Mix Console

I can’t seem to be able to hide the inputs/outputs of my audio interface in the Mix Console in the Lower Zone. It works fine in the separate standalone mix console but the ins/outs don’t appear in the ‘track’ tab for the lower zone.

Also in my track list there is a folder for Input/Output Channels but it only seems to have the main output of my audio interface in there. I’ve already set up my audio interface in Studio > Audio Connections and everything else seems fine. Am I missing something?

The visibility controls work for me on i/o channels in the lower pane mixer. Is that what you mean?

you can show/hide from here - press the 3 dots to show the options

Thanks, I was trying to hide individual ins/outs but that’s actually pretty useful

Yeah, the problem is that the ins/outs aren’t appearing in the Visibility tab (or the input output folder in the track list - see screenshot)

I have tried this on two different computers and with two different audio interfaces, so I must be doing something really stupid…

I see what you’re saying. Yes, I get the same thing. It looks like a bug. You can only filter out all the output channels or all the input channels. It’s annoying to find things that work in the console window, but not the console lower zone, like this. Also, mouse wheel scrolling.

Thanks, at least that proves it’s not just me doing something wrong.

I have found a workaround: If you click on the two lines to the right of the Visibility tab and select ‘Sync Project and MixConsole’, then hide the inputs in the MixConsole window, it will also hide them in the lower zone

Nice tip!