Hiding Stems on Tremolo'd Notes

Hiya!

Trying to do some aleatoric stuff here, and I want to hide the stems so it’s just the noteheads and tremolo symbol. When I try to hide the stems (since I don’t want the “quarter-note” value so to speak), it gets rid of the whole tremolo marking too. Is there a fix to this?

Thanks!

This is definitely a “fudge” of a workaround.
It might possibly change the number of beats in the bar, but it achieves the appearance you described.

  1. In a bar which is long enough to contain six quarter notes (or more), enter the six notes as quarter notes.
  2. Select all six notes and apply the tremolo marking - the noteheads will change to half-note noteheads.
  3. Press “5” to change the “real” value of the notes to eighth notes - various rests will appear between the notes.
  4. With the notes still selected, go into Engrave mode.
  5. Open the Properties panel.
  6. Under Notes and rests, enable Hide stem.
  7. Select the rests.
  8. In Properties > Common > Color, change the opacity to 0%. You might wish to set the rest position to outside the staff.
1 Like

@ejankowski
Ciao,
…oppure puoi fare così (escamotage):

  1. In Tipografia seleziona la musica e nel Pannello proprietà accendi Nascondi il gambo

  2. In Scrittura seleziona la prima nota (Fa) poi con Shift+X (Mac) inserisci (col tasto destro del mouse) il Testo musicale scegliendo il simbolo del tremolo a 3 e imposta il font a 24
    2


4
Ripeti l’operazione sulle altre due note (Fa e Fa)

  1. In Tipografia posiziona i segni di tremolo.

5

In questo modo non dovrai modificare la frazione di tempo e l’audio sarà Ok.

…purtroppo è un’escamotage ma per adesso accontentiamoci.
Buona Musica.

1 Like