Hiding Time Signatures in Cubase 6.5 Score

Hi - I’m using Cubase Score 6.5 on Mac Snow Leopard.

I’m comfortable with Time Signatures, groupings etc.

I have a score where I need to change the grouping part-way through, so I insert a new time signature, change the grouping, then hide it. It usually works fine.

However, if, where the grouping changes, it’s the first bar of a new line, then it adds a “reminder” time signature to the end of the previous line (which I can turn off in the Project settings). But when I “hide” the new time signature at the start of the next line, the score (correctly) moves to the left into the space vacated by the now invisible time signature, but it doesn’t actually hide it.

Any ideas for a fix/work-around?


Not exactly sure what you mean :confused: Here, it is Hiding correctly. Are you saying that the time signature doesn’t Hide at all, or that you can still see it in pale grey? (if that is the case, it is simply because you have “Hide” checkmarked as visible in the extended toolbar).

Hi Vic
Thanks for the reply. No, it doesn’t hide at all.
I’ll restate the issue - it only happens when the change happens at the start of a new line of score. If I change time signatures within a line, I can hide them with impunity - from 4/4 to 3+3+2/8 and back is one change that I use a lot.
It only occurs when the new signature is at the start of a line of score.

There is a reminder of the forthcoming change at the end of the previous line (I can turn that on and off in Project settings).
But the one at the start of the line stays on show, and black, when I hide it. The notes to the right of it move to the left to close up the gap that would be left when it vanishes, but it’s still there.
I understand your comment about showing hidden events, but no, it appears in printed output as well as on the screen, and I can confirm that the Hide option is off. When I turn it on, it tells me the T/S is hidden, but it’s again still on show…

I’ll try to attach a Jpeg which is a composite of two PDFs, one of the section of the score BEFORE I hide the Time Sig and another of the same section AFTER I hide the Time Sig - as stated above, the notes move AS IF the Time Sig has gone, but it’s still there.

I’m an experienced user of the Score part (I don’t post much, and I had to re-register, hence my low number of posts!)


It’s wonderful how a screenshot can point to something that one would normally not consider important to mention when merely describing in writing :slight_smile:
At first look, I was completely stumped, because, in the simple test recipe I had done here (Cubase 6.5.5 on Mac OSX 10.8.5), it worked perfectly.
The only thing that was different… which I could only tell from your screenshot, was that your staff uses polyphonic voicing… so I switch to polyphonic, adding a 2nd voice (didn’t even need to add any notes to that voice)… and… sure enough… the problem is exactly as you describe!
So, yes it is a bit buggy… I eventually managed to Hide the time signature, by lassoing it, then using the “H” button on the extended toolbar. (might even have to try doing it more than once… didn’t work first time for me either :wink: )… hope it works for you too :slight_smile:.

Wow Vic - you’d put Sherlock Holmes and Poirot to shame - who would have guessed that polyphonic voicing was to blame! And yes, you’re right, lassooing it, instead of selecting it, does indeed hide it.
Thank you Vic!

… yeah, but then I’d have to wear both a silly hat and a stupid moustache! :stuck_out_tongue:

Not necessarily - you could have both a stupid hat and a silly moustache instead…

Thanks again for your insight - masterful!