High CPU load in Cubase 13 with existing project

The same problem here. I practically skipped Cubase 12. A very small project ran absolutely smoothly in Cubase 11 (Rosetta2 on MacBook Pro M1 Pro) like all other projects. In Cubase 13, however, CPU overloads occur even in this very small project (1 audio track and only one instance of HALion Sonic). This is totally ridiculous! In this state, Cubase 13 is absolutely unusable for me.

3 Likes

OK, it looks much better today. No idea what was going on. Phew, fingers crossed!

1 Like

I´m having the same problem, my CPU is Ryzen 5950x. I get a audio spike and than it mutes all audio but keeps playing the tracks if I stop and start again still no audio. I can get audio back by going into Studio Setup > Audio system and change the setting on the ASIO Guard than I get audio back.

Tried updating the drivers for my audio interface which is Antelope Audio Zen Go synergy core. Also updated the firmware. Also tried activating suspend VST-3 feature. I´m running Windows 11. This is not an issue on Cubase 12.

Update: I´m also running a project from Cubase 12.

1 Like

Cubase 12

Cubase 13 with tracks import to new project

1 Like

not sure if multicore performance is the same or worse in 13, but I started running into dropouts when recording a couple of new tracks in 13 today. CPU always showed as high in 12 even on the same project, but never had dropouts–again, that could be due to not having those few extra tracks.

it does baffle me that despite having a very capable PC, Core Temp only shows one core doing work when I’m working in Cubase. usually doesn’t show much higher than 20% in Core Temp, but for some reason the overload indicator is almost always on in Cubase (both 12 and 13), and getting dropouts.

seems like a common problem for multicore PCs in Cubase, based on my search results. pretty disappointing to have a beefy machine and still be running into bottlenecks. anyway, no idea if that’s related to the OP’s problem, but seems possible.

Can confirm. A small project from C12 with just a few tracks (at below 25% usage) goes to 100% CPU load when i add any (additional) insert to the stereo bus. Have to work in C12 until this is fixed :face_with_raised_eyebrow:

I’ve also noticed the same CPU spikes and addition CPU usage in Cubase 13 when loading Cubase 12 projects. I’ve also notice my SSL UF1 lags when scrolling through tracks. Not sure what’s going on, but Cubase 12 is the better user experience, so I’m sticking with 12 until this is sorted.

DId you go to studio setup, click on control panel and change the sample to a higher number? It seems to default to 30 where I have used 512 samples before.

@jwa174900 did you mean check the sample rate or buffer?

yes I do

Getting spikes which did not occur in 12 here too, exactly the same load/project and settings.
Also, a minor issue I guess, the mouse scroll wheel can’t adjust Send levels bars, needs clicking and dragging those instead of the behaviour in 12 where the wheel works as expected.

1 Like

Have a look in Preferences/Editing/Audio:

Third box down. Does changing that help?

Oops, just tried it, and the option doesn’t effect send values in the mixing console :frowning:

Hi, Just wondering if this issue had been resolved as I seem to be struggling with the same?

I built my orchestral template recently in Cubase 12 Pro and I thought I had been using it fine (mainly to continue building it) in 13 but now it’s running the CPU at 30%, the interface is laggy and there’s no audio. I tried resetting all the preferences which didn’t help, re-installing the audio drive didn’t help.

At one stage during my various re-starts, the audio came on briefly and then vanished again. I’ve opened the project in 12 and it’s running fine - no lag, CPU at 9%.

Running on Windows 10, AMD Ryzen 7 5800 (I noted above someone else with a Ryzen chip).

Just a little update:

1 minor change causes a functionally-working template/project to suddenly become buggy.

I’ve verified my template did work fine in both Cubase 12 and 13. but after some changes are made (3 tracks added with Kontakt multis) and the project is saved as a template under a new name - either by Cubase 12 or 13 - it doesn’t work in 13 anymore (high CPU-use, no audio).

12 still seems solid - the files saved with 13 still open fine in that so I will stick with Cubase 12 for now until hopefully a resolution presents itself in an update in the future.

New Cubase 13 user here. I’m having the same high CPU issue on idle projects also. CPU spikes meter red for no apparent reason.

2 Likes

Same problem here. C13 pro Win 10 pro. Have to use C12 to record.

OK, so I bit the bullet and finally upgraded my PC, which was long overdue. I was using an i7 6700K on Win 10 (as you can’t install Win 11 on that processor), which was struggling a bit on Cubase 12, but nothing I couldn’t manage being careful with plugins & inserts, but after buying Cubase 13 I was seeing the CPU spikes. I’ve since upgraded my MB and bought a i9 13900K with 64Gb DDR5 and installed Win 11. Cubase 13 was still showing the spikes, but not even nearly hitting the red this time, so using Process Lasso I set the CPU set to only use the P cores when using Cubase. Now Cubase 13 is rock solid, and my SSL controllers are snappy. This was an expensive exercise, one which Cubase 13 made up my mind to eventually jump into, but one I’ve been thinking about some time. Should you need to upgrade your PC to use it? Probably not, but I’m happy I did, this thing is a beast now, and the performance meter is solid, and with plenty more headroom. For those that don’t have it, give Process Lasso a try, and set the CPU set to only use P cores if you have 12 or 13 Gen processors, or if you don’t have E cores, try setting Cubase to only use the even number cores.

1 Like

Just really chaps me that we have to even try stuff like this. I’m about to try it again, but I need to crash.

I want Cubase 13 to be able to use the E-cores–for things it can safely use them for! Why do they all need to go to waste for a more stable experience? How is this in any way acceptable?

Seems more than evident that Steinberg’s performance team just isn’t up to the task. We’re having to do their work for them, feels like.

1 Like

Have you been able to solve this? I have the EXACT same problem. And I haven’t pinpointed what causes it, but I never ever faced this problem in earlier versions of Cubase. Really annoying problem and it has made some of my late sessions a disaster, as I can’t work at all when that happens. Sometimes booting the whole system helps… but that is not an optimal solution.