High CPU load in Cubase 13 with existing project

Hey all,

I just downloaded Cubase 13 today. After opening an existing project i am getting around 50-60% CPU load. Cubase 12 sits idle just fine. Is there anything i can do to try and pinpoint the issue?


1 Like


How does your project look like, please? Is it rather large, mid-size or small? Do you use Audio tracks or Instrument tracks? Do you use lots of 3rd party plug-ins? If you use Audio tracks, do you have lots of Cuts? Do you use any ARA component?

I totally should have added more context. This is on Windows. The project is not particularly big i would say. Around 50 Tracks, most are Audio, only Drums, Bass and a Synth are Instrument tracks. Not sure what “lots of” would be for 3rd party plug-ins. There are around 15 Instances of Archetype Gojira, same for SSL Native X-EQ, a bunch of other NDSP plugins.
As said the exact same project is buttery smooth in C12


Though, none of this should be relevant - since he states the same (existing) project in C12 does not show the 50 - 60% CPU load reported by C13. Can you agree to that.?

EDIT - I see @instinct-vfx already replied… apologies.

1 Like


I just try to slim it down. After the reply, we already know, we don’t have to test with 1000+ tracks project connected to Vienna Ensemble (for example). Same as it seams, we don’t have to test ARA.

Could you try to compare Cubase 12 vs Cubase 13 while starting without the 3rd party plug-ins, please?

Just opened a C12 project in C13, which includes several instances of Archetype Gojira and Soldano 100 + EZdrummer 3 + a couple of other plugins. The CPU meter seems to be the same in both versions of Cubase.
I would start by cheking that all settings migrated correctly, especially soundcard ASIO etc. settings.


Could you check the engine settings, please? The VST3 suspend option, and if any of the live/monitored tracks - you have 15 Archetype Gojira plus other Neural DSP plugins - when working in real-time, if two of those plugins land on the same core, you’ll have performance issues no matter the computer. In such a scenario, simply having ASIO Guard on medium instead of high could make a difference.

1 Like

VST3 suspend was off. Turning it on did not make a difference. Asio Guard is set to normal. I had only a single channel on monitor. Turning monitoring off lowers the CPU load to 30-40% but it does not drop completely. There is a Gojira Instance, though disabled. There is also a Soldano Instance which was the active one. Removing it made the load go away for a moment, then it goes back to 30-40% (seems that removing an insert shortly pauses audio processing)


Could you please compare it with your Cuabse 12 settings? Set it the very same way, please.

So i went back to start from scratch, removed all preferences, started C13. It gets stuck on Scanning VST3 plugins. I let it sit there for well over an hour. Then killed the process. Trying to restart and selecting “current preferences” C13 opens. And the issue persists. I guess it is related to any of the VST3 plugins possibly? The log is empty though. Is there any way to dive deeper without manually copying back and forth DLLs?

Chiming in a bit > is this currrently fixed? I know it wasn’t working properly in the past and often it was recommended not to use the useful feature!

Same project in Cubase 13 uses 10-15% more CPU than C12.
My projects have 15 to 20 tracks with aprox 4 plugins each.
Running on Windows 10 with Ryzen 9, Asio guard at high and VST3 suspend ON.

1 Like

I tried a bunch of other existing projects and they all behave similar. Also i have a weird issue where if i initially click the inserts header in the mixer, all of the sections are turned off. I can go to “set up sections” and turn them back on. I wonder if there are issues with converting existing projects in general?

Nuendo & Cubase user here. Still seems that Steinberg have not addressed the CPU load /overhead issues for any OS & many are jumping to Studio One because of the dramatic differences in load.

Really IMO, this should have been the very first thing addresses vs eye candy & plugins.


For me this is not a re-occuring issue. It has never been that way and in fact the exact same projects work fine in C12


Is it auto record arming when you select a track in cubase 13 ? Maybe that got messed up in the settings. That can be turned off again.

Or worst outcome might be worth trashing the settings in 13.

As said above i tried removing all preferences (including previous preferences). Still the same. It hangs on first start when scanning VST3 plugins, but i have not found a way to find out which as there seems to be no log.

I have a lot of plugins and when i first opened Cubase 13 i left it for about 30 mins to scan them all. I also had to react to ilok pops during that too……it took a long time to get through that scan.

Same thing here. CB12 ran smooth. CB13 is spiking.

I’ve asked this before when C12 was released - no response from Steinberg I’m afraid.