High-pitched whine/noise while using Cubase.

Hello.
I really hope you can help me.
I’m running the new Cubase Pro 8, but this problem has always been there since I started out with Cubase 5.
The problem is that I always have this persistent high pitched whine whenever I open Cubase.
It’s probably down to me using cheap gear, but I’d like to know what I can do.

My pc is running W7x64, and I’ve hooked up an M-Audio FireWire 410 that goes to a Mackie VLZ mixer and out to my monitors.
Also, if I connect a guitar and start up Guitar Rig, the noise is unbearable. I’ve noticed that there’s a sweet spot in which I can hold the guitar where tha noise isn’t so bad.

What can I do? Would it be better to place the pc further away?

Thanks a lot for your help.

It sounds like a wiring issue or a bad connection of some kind. Do you have any extra cords around to replace the cords you are using?

It’s not Cubase but you are going to have to experiment with your gear to see what’s causing the problem. I would start by taking the VLZ out of the equation. Hook up directly through the 410 and see if it’s still there for starters.

A couple of thoughts:

  • could be a bad cable - try replacing and trying different cables - sometimes long cable runs are particularly noisy
  • could be digital interference - make sure your computer, usb, firewire cables, are located away from your audio cables
  • picking up interference from power supplies - make sure that audio cables are away from power supplies (wall warts)
  • ground loop / 60 cycle hum - try having all of your equipment (PC, audio interface, speakers, etc.) plugged into one power strip and then into one outlet

Usually it is trying one thing at a time until you isolate the issue.

John

Wait, is it just happening when you open Cubase? what about other software?

Also, are you talking about Guitar Rig inside of Cubase, or standalone?

That’ll be the new audio engine in Cubase Pro !
:laughing:

If you have nothing connected (to your interface) apart from headphones do you still hear it?
The suggestion by bondsong to eliminate the mixer is the obvious first step.
What jgale wrote is correct, you need to isolate the cause, and he provides a good list of things to check.
We’re waiting for you to get back to us with your findings :wink:

Many thanks for your feedback.
I tried to connect my headphones directly to the phones out on the M-audio.
It was dead quiet.

I opened the Guitar Rig plugin - which is what I meant, that I use it as a plugin in Cubase, not stand alone.
That was just as noisy as before. I’ve enclosed a sound clip so that you can hear the noise. You can hear that the sound changes as I turn the guitar around; on one spot it’s almost quiet. It’s a Fender Telecaster Baritone with a standard Tele single coil on the Crazy Randy preset in Guitar Rig 5.

So it’s obvious that things are too close to eachother. It seems that there’s something in the pc that guitar react to with high pitched noise.

Do any of you have problems in running guitar plugins?

Edit: I was unable to upload the sound file, unfortunately.

fyi - Your sound did not appear on the post.

So the system is completely quiet until you start up Guitar Rig? Guitar Rig definitely boosts any noise it finds in the environment.

If it the system is quiet until you launch Guitar Rig - it could still be cables, input impedance, ground loop, problem with your guitar pickup, etc.

My suggestions above still stand with a few additions:

  • Do you have the correct impedance input for your guitar? I understand that you need a pretty high impedance for guitars.
  • Does the sound change when you touch the strings (indicating possible ground issues)

John

You have a single coil pickup. They pickup noise, unless they’re in that sweet spot. That, plus guitar plugins often emulate the sound of a noisy amp.

Plus whatever else might be going on…

You could PM me with the sound file - maybe that would work?

this may be a dumb question but are you using a flat screen display or an older style CRT? guitars and crt’s are not good freinds lol

Are you running balanced lines from the Mackie mixer to your monitors?

Its the bugs screaming in cubase pro 8. Thats why its high pitched. It only happens when you press play or try to do do things with cubase. If you press pause the bugs stop screaming.

according to what you said could be a problem related to power menagment inside your computer.
try inside BIOS to DISABLE any voice concerning energy saving. in detail :

(older bios)
C1e support/ intel speed step ->off!

(newer bios)
enhanced speed step + c state -> off!

let us know.

Yes, Single coil pickups are notorious for picking up interference from almost anything - CRTs (as mentioned) [replace with new ] Florescent lights [turn them off], PCs, motors etc., etc. [isolate as best you can].

I remember we had a street concert once, and the guitarist was having a heck of a problem with his tele picking up from the nearby overhead trolley lines - he had to orient himself in a certain position and then couldn’t move. We quickly organized an SG with humbucking pickups and the problem was gone.

This problem has perplexed even some of the best, and in good studios BTW :wink:
So, I suggest, if at all possible, you use a different guitar! Either that or prepare to hunt for the best position to hold the guitar and find the best place in (or out of) the room.

Would be a good test for your problem at any rate to at least try another axe without SCs

I would go with most of the suggestions above…but, quite a few years again, when I got my new setup I had an awful lot on whining through my Focusrite 6i6. It was there when I recorded vocals etc.

After trying most things, I found that my problem was that my Midi cable didn’t have one of those little filters on. I got one for my soundcard and midi keyboard on eBay and it stopped instantly.

Might not help, but thought I’d add :slight_smile:

I haven’t read all of the posts on this page so maybe someone already went through this.

I had a whining noise from my monitors too for a long time. My noise wasn’t only in cubase, it was in photoshop and games too.

2 things that took away the digital distortion:

  1. Use separate electrical sockets for the monitors and the computer.
  2. Changed to balanced XLR cables.

Now I have absolutely no noise. Hope this gives you some help and ideas atleast. Good luck :slight_smile:

Aside from the fact you now had to put up with the sound of an SG, rather than the guitar the guitarist wanted to use!

I had a FireWire 410 for a long time, on my laptop PC.

Whenever using analogue outputs, I would get horrible high-pitched computer whining and gurgling noises - all the time.

No problem with using the on-board headphone outputs, but the moment any copper connection to an un-balanced audio amp, then back came the noise again.

Moved over to using optical digital outputs. Clear as a bell ever since.

Suspect some sort of grounding loop issue, and the effects of crappy power supplies and poor shielding in the lap-top.

Nothing to do with Cubase whatsoever though.

Hi All

I have this problem, I married it :laughing: :laughing:

Naaa… She’s actually great, sorry guys couldn’t resist this :slight_smile:

Best Regards

Dave

Too funny… :smiley: