hit points way early when tempo track enabled

created a session from template, detected tempo, created hit points for 2 regions.
Then something happened such all hit points are now several bars early as compared to their intended transients.
deactivating tempo trap fixes this issue, but hit points were spot on before with tempo track enabled.

Funny thing is this is occurring globally. Old sessions with previously spot-on hit points detected are now few bars early.

If I open my sessions in Cubase 8 instead of Nuendo, the hit points are correct. Tempo track does not affect them.

SOMETHING global happened to Nuendo. Tried reinstalling in hopes it would overwrite a global preference or something but nope, still occurs.

Any ideas?