Hold Shift button for common outputs doesn t work anymore !?


I am on Mac (10.8) and since Cubase 7 (including7.01), if I want to send a few audio tracks to the same group and if I hold the Shift key as it used to be for all the previous Cubase version, the outputs of those audio tracks is randomly sent to different groups , no to the same one ! Pretty crazy new feature !
Does anyone of you have the same problem ?

I asked about this and you now have to hold the SHIFT+Alt key or CMD i think on the mac. Funny because when I asked about this on the board, everyone seemed to act like this didn’t change and it was always like this but I know for sure, all i do and still do is hold down shift and send the multiple tracks to the group i want in C6.5. I’m glad it works but not sure why they would add and extra step when the whole idea is to make things easier. I know its just adding one extra key to push down but its something new i have to get used to.

Shift + Alt (PC) temporarily enables the Q-Link mode - which allows you to do about anything to multiple selected channels at a time. You can see the button light up when you press the keys.

However, as I posted elsewhere (with no replies) I can’t get the drop down box to open in the “strip” to add a Cubase processor to multiple channels. It works if I actually press the button to enable Q-Link but not with the Shift-Alt combination. All other actions (adding an insert, routing, etc) work fine. Only the strip has the issue.

Could someone try this and see if it works?

When you select a number of tracks, clicking a right mouse on any of them opens some options. One of them is something like-create a new group for chosen channels, or something like that. I don’t know what command on OSX is similar to right mouse click. One of options is also create folder for these channels. It’s easy now.


The new keycommand for routing a bunch of tracks to the same output has changed to shift+alt.

I think it is sad it is changed, but at least all similar commands in Cubendo now use the same keycommand/modifier.
Hence also the quick link.


Good, thanks for the heads up!

Thanx for your help ! :slight_smile:
This is crazy but it still doesnt work here.
Shift + Alt works if I only have one group existing in the session.
If I have a few groups, the outputs of the channels are then chosen completely randomly (means for ex, track 1 has the output to group 2, track 3 has the output to group 5 etc etc )
What a disaster !

Yeah if I have already created more than one group shift and alt does not work! Because I start with a template with busses already created its a pain routing things.

Same here. when several busses are are available, the destination of tracks when pressing shift+alt is a toss up! Oh and while i’m at it, my pan slider in the inspector (track settings in the arrange view) looks different from time to time! Sometimes it’s classic 6.x. Sometimes it’s got that 7.x bulgy cloudy look. What’s up with that?