Horizontal zoom after record (using the command + space shortcut)

Hello, I’m having a bizarre zoom issue, and I’m wondering if someone else with Cubase 13 on an apple silicon mac would be willing to test this out and see if it is unique to me, or an issue with Cubase. I’m on Cubase 13.0.40 on an M2 max Mac Studio running Sonoma 14.2. Using a magic track pad.

One of the old pro tools shortcuts I have hardwired into my brain is command + space to start recording. Every time I record using this shortcut and then stop recording by hitting spacebar, the command key seems to be “stuck” down (not physically). So when I try to scroll to a different section of the project (using two fingers on the trackpad), cubase thinks I’m holding down the command key and zooms horizontally instead of scrolling as expected. If I want scrolling to work as expected, I have to press the command key again after stopping using the spacebar. It’s obviously not the end of the world, but it is annoying to suddenly zoom way in or out when you mean to scroll to a different group of tracks or a different section of the timeline.

Here are a few more pieces of information that might be useful:

-This behavior persists after this shortcut using either of the commend keys (on either side of the spacebar) so i do not believe it is an issue with my computer keyboard.

-If I use a different shortcut (or hardware button on my control surface) to initiate recording, this behavior doesn’t happen after stopping and scroll works as expected.

-This only started happening when I switched to my M2 mac studio. My old intel iMac never exhibited this behavior (using Cubase 13 with the same computer keyboard and trackpad).

I’m hoping someone can replicate the issue, or perhaps someone at Steinberg can test it out. Kind of an esoteric issue, I know!


Oh dear Pro Tools, what a non-Mac Key Command! (Command+Space is the Show Spotlight Search command by default on Mac.)

I (grudgingly) removed the Show Spotlight Search command in the System Preferences and assigned this one to Transport > Record in Cubase. Then I hit the Command+Space. Cubase started to record. Then I hit Space to Stop. All good. Then I tried to scroll horizontally on my Trackpad. Cubase was scrolling horizontally. The Command was released— no problem on my end.

Thank you for testing it out Martin! Yes, it is a dreadful shortcut because of the spotlight default.

Perhaps someone else out there in cyberspace will have this issue and find this thread. In the meantime, I will attempt to rewire my brain and (finally) learn a new key command for record.


Sorry for going quite off-topic, but
there’s a few interesting philosophical/life conversation topics lurking in that little comment. :grin:

Re-wiring one’s brain vs. re-wiring one’s tools has several different implications.

Using tools in less tested paths (and therefore more likely to break) is just one.

Another, potentially more impactful implication, is arguably what occasional rewiring the brain does to longer term brain performance.

Haha, I love it!

The hardest pro tools to cubase “brain rewire” for me (or “tool rewire”) was switching from T/R for zoom to G/H. Having made that switch, I feel as though I can do anything now.

1 Like

Yes you can! :+1: