horizontal zoom with left click/move up dwn UNRESPONSIVE!

Something has changed with the horizontal zoom that is done with clicking left mouse button and moving up and down. It takes a while to start zooming and it is driving me nuts! I have been using cubase for the last 10-15 years 8+ hours a day and I don’t know why they think they can change these kind of behaviours all of a sudden!..it just feels like it is stuck or something…arghhhh!! :smiling_imp:

Has anyone also experienced this?

bump…please, someone next time opens his/her cubase 7.0.2 try and see if the behaviour I explained apply to yours too.

My last post was moved to MISCELLENOUS section, probably due to it was lacking the rules, or it was vague to many. I have created a video this time and followed the rules strictly. So, please do reply if you happen the experience the symptoms I am describing below. Thanks in advance everyone!

OS: win 7 sp2
Ver: 7.0.2
Sound card: fireface 800

To recreate the issue:

  1. Create a session
  2. No tracks or any data needed
  3. Click on the ruler and move mouse down to start zooming and you will see that it will start to zoom after a while (I am not sure how many pixels, but maybe 50-100 ?)…See the description below for more detail, or even better the video I have created.

Description of issue: Horizontal zoom using mouse (clicking on ruler and moving mouse up and down to zoom in and out) is less responsive in 7.0.2. There is a slack time period before it actually starts zooming. I have also created a video comparing this to how it was in 6.5. It was OK in 7.0.1 too, but I cannot go back to 7.0.1 just to show this issue so I instead used 6.5 to compare.

The video link it down. it is cubase 7.0.2 up till 00:27. See how I click and move down or up to start zooming and it takes a while to start zooming. Whereas in 7.0.1 or 6.5 the zomming starts instantly which is the way it is supposed to be.

http://www.youtube.com/watch?v=52Bp-lkmZPI

I cannot reproduce. It works perfectly here. (I am no OSX however)
Did you try to trash your preferences after upgrading to 7.0.2?
I did it and some small annoying errors disappeared.

Thank you for the input. I will try trashing preferences and report back here. At least I know they haven’t changed things on purpose, however, maybe it is a win issue…thanks once again.

I have tried starting cubase in diagsnostic mode and delete preferences. no changes unfortunately.

Aloha e,

Seems to be working fine here.

Altho ‘left clicking’ might be implemented differently re: Mac/PC
{’-’}

Hi,
we also tried to reproduce the described behavior without any success. I therefore moved the topic to the Miscellaneous forum.

Does it also happen in an empty project?

Please keep to this thread.

Best,
Helge

oh and by the way, I am on 64 bit windows 7 but 32 bit cubase 7.0.2 + nvidia 560ti graphics card, if these are any of importance…

Sorry, but I have to ask…what’s the point of having 16 GB of ram if you use 32 bit version of Cubase???

There are some plugins that run only 32bits and I can’t live without them. Until everything is 64bit compatible or I find replacement for the plugins I use I will be on 32 bits. By the way having 4gb reserved fully to Cubase + rest of the ram to windows is not as bad as is sounds. Its much different than having 4 gigs for the whole system.

edited: sorry I didnt see the response

Helge,

Thank you for letting me know why you moved it to miscellenous.

This behaviour is not only happening on my windows machine but also happening at our mac pro system at the main studio. It also happens in an empty project yes. I have tried starting cubase in diagnostic mode and disabling preferences with no luck at all. However I am pretty sure the behaviour wasnt there with 7.0.1 Very interesting indeed!. Do you think uninstalling cubase 6 and 7 completely and installing again would have a chance of fixing this?

By the way, I thought not following the rules of reporting issues was the problem and I have created a new message, this time with video explanation. I am pasting the link to video here as well if you are interested in seeing what is exactly happening:

http://www.youtube.com/watch?v=52Bp-lkmZPI