How can I assign pads in INSTRUMENT to my keyboard?

PATTERN is very simple and very cool - right click, edit learn and click keyboard note! done!!
In INSTRUMENT section that option is greyed out. How can I assign pads from INSTRUMENT section to my keyboard? because it has some sounds that I do not see in the pattern section

It should go the same way. Check if you have activated “Use Hardware Controller Mapping”