How can I downgrade to Cubase 11.0.4 please?

Ever since I installed Cubase is unusable for me.
It crashes when importing audio files on every occasion.
It freezes and crashes when quitting Cubase.
It keeps hanging and freezing for no reason and then just works again.

This happens in session with no plugins or instruments loaded.

Trashing the preferences fixes it but as soon as I quit Cubase and then restart it the problems are back which means I have to trash the preferences every time before using Cubase.

I already re-installed twice but still the same issue.

Doing a time machine reset is not an option as I use my Mac for work and so many other files have been created since the install that it would be impossible.

I make music for a living and use Cubase daily so unfortunately rely on it.
I will call support on Monday too (although previous calls were pointless but it’s worth a try)

Anyway, is there anywhere where I can grab the 11.0.4 installer please?

How did I never see the “old installers” section at the bottom!!

Thanks so much!!

Just installed 11.0.4 and installer said completed.
When I launch Cubase 11 it still launches

Do I have to delete the lot first?

I would have thought you need to uninstall Cubase first but nothing else. Then install the version you want. That’s certainly how I would do it.


If you are on Windows, you can uninstall just the update. On Mac you have to delete the application and install the older one (downloaded from the link above).

Before this, I would recommend to start Cubase in Safe Start Mode or trash Cubase preferences. You can also share the crash/dmp file to investigate on it.

1 Like

Unfortunately because Cubase freezes and I have to force quit it, I never get a crash file.
I have installed 11.0.4 now and will see how I Get on with it. Thanks!!


Which macOS version do you use, please?

Mac OS 10.14.6

I’m still having problems with Cubase 11.0.4

I just created a brand new session with no plugins loaded, only 1 audio track. When I quite Cubase I get a spinning ball and it freezes.

The only way to make Cubase work is I have to trash the preferences every time before I launch it. Then I get some time with no problems. An hour or 2 into working and the problems come back and I have to trash preferences again.

This is with no plugins loaded at all.


Do you have any older Cubase installed. In fact, do you have any older Cubase preferences in the Cubase Preferences folder?
Mac: ~/Library/Preferences/Cubase X

If yes, try to delete the older Cubase(s) preferences folder(s), please. To me it sounds, like some preferences become corrupted in the older Cubase already and Cubase 11 inherits the corrupted preferences from the older Cubase version.

Yes, I have Cubase 9.5, 10, 10.5 and 11 installed.
I could probably delete the older ones now. I had some sessions in the past that had issues on the newer versions.

Is it enough to just delete the preference folders? I saw some plist files too.

Thanks for your help!!


Yes, it’s enough to delete the Preferences folder. Or you can pack them all to one ZIP file, to have a backup (if needed) and then delete.

I deleted all the preference folders and Cubase did a complete full scan on start up. All colour settings / key commands gone as expected.

Everything looked fine for a second but after I quit Cubase it won’t launch at all anymore now. The Cubase icon just bounces in my Dock now and immediately says “not responding” in Force Quit.

It gets worse. Even after deleting the preferences again Cubase won’t launch anymore

By the way, is there a way to bring my colour settings over? Key commands is just the key command file I guess


Have you tried to delete Cubase 11 application and install it again, please?

Yes, it’s just the KeyCommnads.xml file within the Preferences folder.

I trashed the preferences again and restarted my Mac and it seems to work now.

Question about key commands. I copied the key command file over to the preset folder in the preferences and my saved key command file shows up however I can’t load it. I can select it but there’s no option to load it. If I select it and press OK it doesn’t load my commands. See screenshot

By the way, thanks for all your help.
Cubase seems to run way better now!!

Just trying to get key commands and audio connections back :slight_smile:


It’s enough, if you just copy the Key Commands.xml file over to the new Preferences folder. That’s it, you don’t have to import it after.

I think I got it.

I lost all the hardware input output labelling but no big deal.

Otherwise runs like a dream right now. Thanks so much for your help. Was driving me nuts especially having to finish work on a deadline…

Thank you!!!

1 Like