How can i get a sound on headphone on my laptop win11, cubase12

I’ve been trying to get sound from my headphones for about 2 days. Besides generic asio, I also installed asioforall for trial purposes. There is sound coming from the laptop speakers but not from the headphones. Also, I can hear audio from YouTube while in that state.

i’m using win11 cubase 12

Under STUDIO > STUDIO SETUP > (click on the AUDIO SYSTEM) whichever sound card you are using… could be ASIO4ALL or realtek … after clicking on it Look in the window section to the right and check the PORTS. See if your sound card has 2 out puts one may be for the computer speakers, the other may be the headphone output. Make certain that both are check if necessary.

Save and close. Go to STUDIO > AUDIO CONNECTIONS > OUTPUTS tab. IS the headphone output listed as an output that is connected (or given a friendly bus name)? You may have to type all this in.

Once you have told Cubase about the secondary output (if necessary), you can go to your mixer and the main out and create a SEND to the other output. Turn it on and you should be good to go.

I cannot recommend enough that you should get an external audio interface when working with Windows. The audio chipsets in windows laptops may be the exact same as in a Mac but no laptop manufacturer is going to write a decent ASIO driver for the internal chipsets in windows machines and Asio4All is not always that great. I highly recommend Focusrite. Good products, good drivers, low cost. But for just getting started, try to spend between 140 and 200 US dollars for an audio interface if in the US.

I installed the same program on another PC with the same operating system. It works smoothly. Realtek does not appear in the card selection. The most I can hear is coming from the laptop. There is still no sound in the headphones

i have focusrite :slight_smile: but i can’t use in my office.

Disable the speakers in device manager?

Now I can hear sound from the headphones, but it sounds muddy and slow. I had installed asioall4.