How can I record a DMX "show" from e.g. QLC+?

Hello,
I would like to record some shows out of QLC+ or any other software like freestyler etc. I choose ArtNet for the DMX Input, selected it in the DMX track, enabled the input and record button in the DMX Track. In QLC+ I choose Artnet Output and a can see in a Artnet2dmx Monitor that there is some output but in VL I can see no input activity. What do I miss?
Thank you in advance.
Cheers, Rainer

… let me check,
Michael.

Hello @Spork ,
I think it´s a bug. I can choose Artnet as a DMX input. I can also select this input in the DMX track.
When moving faders in the VL DMX Mixer the track shows input action. If I choose for example NetEvents the track shows no input action when moving the DMX Mixer faders which ist the correct behavior in my opinion.
I think that the ArtNet Input defaults to the VL DMX Mixer.
Can you confirm that?
Version: 1.1.40.6something
Win10 Pro
Ryzen7

Hi @rainair,

Okay, I am doing that, too.

Yes, me, too.

Sorry, I am not an QLC+ Expert. You would need to help me how to configure it to send data to Artnet. You can PM me, if you like. At the moment I am using “Photon 2” on an iPad. I can send DMX Data to VL. No problem.
Have you checked ArtNetView? It’s a good monitor app to see if data are received.

/Michael.

… are you really sure about your CONNETION setup? It sounds that you have configured your virtual DMX Mixer to your ArtNet port. Maybe it is looking like this?

/Michael.

Hi Michael @Spork,
I tested a lot including update to 1.1.41…
I tried to find out what Universe VST is using by sending out some data and I could see it in ArtNetView (thanks 4 the tip!) → Univers 0.
I think I´m missing some essential steps because it seems so damn logical easy and I don´t get it running.
I tried it on another PC → same
I tried to send Artnet data from another PC (just in case the VST has to run in foreground) → same
Deleted all presets in personal folder → same
Uninstalled/Installed VST Live → same.

The strange behavior is as follows:
New Project, create a DMX Track, select the input device, select out of the list (where does it come from?) DMX Artnet and it jumps back to nc.
Ok, in Connection menu I created a DMX Input with DMX Artnet called “ARTnet”. I can see it in the track input dropdown list. When selecting it jumps back to nc.
If I choose DMX Mixer instead it accepts the value.
If I then in the connection menue change the input of the DMX Mixer to Artnet it accepts the value but it shows no input.
Do I have to install some driver first?

Maybe this isn´t the best way to programm lights in VST Live at all…?
Beside QLC+ and Artnet what would you recommend to do if you want to programm a lightshow for a song?

Is it possible to have a short Teamviewer Session to check out what´s wrong with (me… hahaha) the installation/setup?

Cheers, Rainer

… do you think you can create a video from your description? Maybe I can see the problem or reproduce it here?

Michael.

@Spork ,
I did but it’ s tooo big. One Minute over 100MB…
4MB is the max upload size…