How can I remove grid lines in Mixer window?

My mixer page seems to have darker grid lines over the upper section above the faders :thinking: I’ve looked through Preferences and Google and can’t find any info on how they’re configured. Anyone know how to disable them?

Windows ? 100% - 200% scaling (Windows) 175% 150% bad work

1 Like

Wow, yes you’re absolutely right! Anything other than 100% scaling in Windows is broken. Everything scales correctly apart from that grid which stays in the same place :man_facepalming:

Thanks :slight_smile: