How can I show Instrument Ouput channels in Project Window?


I’m trying to make output channels for multi-output VSTi’s visible in the Project Window. At the moment I can see them in the mixer, but not the Project Window, which means a) I can’t draw automation on them and b) I can’t use the Project Logical Editor on them.

Does anyone know how to show them in the Project Window? The manual is silent on this.

Many thanks


Look in the New Features PDF. Look for Activate Outputs.

Hi - thanks for your response. Can you just clarify which document you’re referring to? I didn’t get a new features pdf with 7.5.2, is there a specific pdf I should be looking for?

Thanks again.


Sorry - I think I’ve found the document you refer to. Unfortunately there’s no mention of how to get the instrument outputs to appear in the Project Window.

Can anybody tell me how they edit automation etc. on Instrument Output channels for Instrument Tracks?

Many thanks


If you add rack instruments instead of track instruments you automatically get a new automation lane for each output you activate in the track list…not sure how or if it works at all with track instruments.

EDIT: Just had a quick play…if you have instrument track with multi outs activated just expand the instrument track in the track list and it shows automation for each output.


Only way is to activate outputs. That or using routing through mixer. Sorry.

i think the OP just didn’t expect them to appear where automation usually is (the button is even incorrectly labelled ‘show automation’. cubase manages to get ever more cryptic and convoluted).

I hope you don’t intend on saving the mixer channel(s) settings for an instrument track…that’s broken again.

Yeah, Cubase has its own gestalt so to speak, once you understand it it’s not hard to figure some of these things out. Don’t worry about thanks- down the line you will likely being answering questions too, paying it forward…

Yeah, I hope he stays around here. He is full of gems in a forum with lots of noise.

That sounds painful. :wink: :stuck_out_tongue: (thanks)