How do I delete an empty page at end of part?

Hi folks
I have a big band score with 17 parts and I have been in Engrave mode prettying them up for a while. I only have one problem - there is a blank page at the end of the Alto 1 part.
I’ve no idea what I’ve done to create this blank page, I’m sure it’s my fault, but there is nothing on this page apart from the header and page number at the top.
Has anyone else had this same issue, and does anyone know how I can correct it.?
I’m using Dorico 4.2 on Win11
I’d be grateful for any help with this.

in Engrave Mode have a look at that Alto 1 part.
Look at the right panel, go to the last page with a red triangle :small_red_triangle: to it.
With Right click choose Remove Page Override.
The empty page should be gone.

1 Like

Hi @k_b
thanks so much for the response.
I’m in Engrave Mode and I can’t see a right panel. Sorry about this - I’m a new user. Could you tell how to get the right panel to appear?
Thanks again

The easiest way is Cmd/Ctrl 9; there is also a little disclosure chevron on the right side of the screen that you can click.

1 Like

That panel is only available in Pro. Somehow I’m thinking you were on Elements? If so, there is an option in the Engrave menu to Remove Page Override(s).


thanks again to @Stephen_Taylor and @Craig_F
I am using Elements. Sorry I should have mentioned that.

CTL+9 doesn’t work for me, probably because of this reason.

@Craig_F the option in the Engrave menu worked for me. Thank you so much.

Stay cool this week and thanks everyone!