how do i disable direct monitoring

I have a problem !!!
Just upgraded to Cubase pro 10 and use the UR 242 interface. When I play my guitar with the Cubase monitor off I can hear the guitar like dry sound through the ear phones. when I activate the monitor I hear both the guitar with direct monitoring and through Cubase. How do I turn off the direct monitoring so only the sound goes through Cubase only?

There is a checkbox in the ASIO setup window in Cubase. Go to Studio Setup… Devices… I think…

My UR22C has a knob that controls the monitoring of either the direct input or the computer or both. It’s called the Mix Balance. Check to see if this knob is pointing to Input. I’m not sure if your UR242 has this though so it’s just an assumption.