How do I disable the Lower Zone in 9.5

I managed to do that in C9. However, it seems that when I untick the Lower Zone in the Show/hide windows top right it goes but the minute I double click on a midi part to edit the Lower Zone reappears. I really don’t like the lower zone and wish it to permanently disappear. Thanks in advance.


maybe it is due to the Editors preferences? If it worked fine in 9, maybe the settings weren’t imported correctly.

Pic attached.


Thank you very much, that seems to have solved the issue. I use three monitors, hence I have the space for editors.