How do I fix this e licenser error on cubase start up?

Ive attached a screen shot. I don’t get it all the time which is also weird, but I get it 90 percent of times i start cubase up. but you can click it away and it carries on loading which is even more weird. what on earth is going on?

I downloaded the newest e licenser - - still the same.

the message is - ‘Cubase caused the following error - failed to send get info command’


If you are not on macOS 10.15 yet, you can install the old 32-bit eLCC application version eLicenser Control Center I hope, this will work for you.

Thanks Martin - are you recommending to download a previous version of e licenser because the latest one I have is unreliable?


I recommend to install the latest eLCC version, because it seems there is an issue which causes this error.

Ah ok, I am om the latest version 6.11.9 but still get this error - I thought you were saying to downgrade to an earlier version


Oh sorry, I was wrong in the last message. Yes I was thinking to install an older version, because there might be an issue in the very latest eLCC version.

I’m sorry for the confusion.

Thanks! Downgrading to the previous version worked

I am going to try this now. I can’t believe I have waited a month for support to tell me that “maybe I should buy a new eLicenser”, don’t they know about this problem at Steinberg Support?

Thanks Martin. I’ll report back.


Ok. I followed your advice, and everything seems fine for now. I still can’t believe that I was not given this recommendation at support.
A producer friend of mine also told me that it might be the new eLicenser software, and he knew that a long time ago. He said they had problems with going to 64 bit in OSX. I am suprised they didn’t tell me straight away. I have wasted a lot of time with this. God bless you Martin Jirsak. :slight_smile:

Hi! I also get these errors but if I start the elicenser control center and leave it open while starting Cubase 10 everything is fine and I get no errors.

I’m on High Sierra and latest versions.

Never tried that, but old version from link above here, still gives no error.