How do I get cutc in 4/2?


is there a way to get the time signature show a cutc?

So far in Dorico I use the 4/2 to get the bar lines to the right place; still I’d like to make it look closer to the original.

The only way I know is a workaround. You could hide the time signature in the properties panel, afterwards you can increase the space between the first note and the clef in Engrave Mode > Note Spacing. The last step would be to insert the cut c symbol as music text (shift+x)
( and position it to your liking in Engrave Mode. But maybe somebody else in the forum knows a more elegant way.

It may be easier to create a cutc time signature with a pickup of 4 beats in the first bar (‘cutc,4’) and a hidden 4/2 signature in the second.

That it is a great solution. Thanks :slight_smile:

This is absolutely brilliant!

A pickup which is longer than a bar. Who would have thought that this is poosible …

fkretlow, absolutely brilliant, thank you!

Folks, much as I enjoy the laurels, I certainly wouldn’t have thought that pickups can be longer than a bar if Rob hadn’t posted a similar solution in a thread on independent time signatures some time ago.
( So I pass on all credits to him. :slight_smile:

Glad I could help!

I love this forum. Boy did I need this trick today. Thanks fkretlow!

You don’t need to do that: you can just tick the box for Cut C in the Properties panel.

… after entering a 4/2 time signature. this was added some time ago. This thread is quite old.

Thanks; even better.

To clarify for anyone who stumbles upon this thread like I did, after entering 4/2 there is an option to select “common/cut common”.

Hah! Even though I’m credited with inventing the original trick, I didn’t realize the “common/cut common” property would work on anything except 4/4 and 2/2.

The Dorico developers are going too fast for some of us users to keep up :wink:

Whatever you like:


Nice. Cut C for any n/2 meter: However, if you do n/4, you only get C for 4/4. :frowning: Ironically, I’ve just come across a 4/2 (8/4?) bar notated as C, so I’ll have to use the old trick!