How do I get my mono signal spread out equal to left/right in hedaphones?

Hi. Anyone who can tell me how to spread out my mono input signal. (The one I´m hearing when recording - NOT at playback).
F.ex: Im recording stereo piano in one stereo-track, and singer in mono
Both me and the singer hear only the voice in one side in our headphones. (which makes it difficult to sing optimal)
I can only see I can choose either forexamle output 3 ore output 4 in the audio bus for the mono out. (Which gives “half stereo” - But there must be some way to spread the mono signal out equally to both sides at the stereo panorama in the headphone, but how?

Its a homestudio - small setup:

  • Cubase 12 pro
  • I’m using Scarlett 18i20 / 8in/8out for soundcard. Maybe the trick lies here, but I think I have tried what I could. Hope for some help here :slight_smile:


In Cubase, it’s totally possible to choose a stereo output on a Mono track. Are you saying that only the L and R channels are displayed in the drop-down menu ? Can you send a screenshot ?

I would suggest taking a look at the software for your audio interface. Some interfaces might have the option to automatically hard pan certain pairs of inputs while monitoring.


If you are using jack 3.5 > 6.3 adapter, make sure, the cable and the adapter are connected the proper way, please.

Hi Louis
Thank you for your reply. Here some screenshots
B.r. Kim

Thought that to. However I cant find out how. Dont see the oprion… But I might be missing something

Hi Martin. Thank you for your comment. However I am sure its not here the sissue lies, as stereo works fine in playbackmode, and anywhere else. Also I can get the monsignal in the monitor ore headphone from the singer in 1: Either left" ore 2: right, which, (in old days) we called “half stereo”
The problem is that I can not “center” th mono

signal, which is frustrating for the singer.

The screenshot for Cubase’s Audio Connections window shows the Output buses. You should check the Inputs.

The Hardware Inputs shown by the Focusrite Control panel seem to be configured as Stereo pairs. Press the X button on the pair that’s being used for the microphone and see if it gives you the option to create 2 mono inputs. Reconfigure Cubase’s Input buses accordingly.

1 Like