How do I get rid of this floating window?

Very new to Cubase and getting along happily when, presumably, an inadvertent keystroke meant that I suddenly found this floating window to do with tempo on my screen.

It’s a pretty small screen so I’d love to get rid of it but I simply can’t find out how. I’m sure seasoned users will know instantly so I’d welcome a steer. Many thanks.
Cubase floating.png

I’ve tried to do that but can’t, it’s from the transport. i suggest you go to the top menu and click on Window.
You should be able to cancel it from that menu

It’s shift and something… cant remember of the top of my head. Pressing shift p/o/i etc brings up windows similar to that.

Thanks to both of you. Going to the top menu didn’t seem to give me the option to lose it but I moved everything to a new project and banished it that way. Just bugged me I couldn’t work out how to lose it more easily than that. Have to be careful about what keys I press by mistake in future!

It’s a graphics error - theres no key command to shift it.

It’s funny because (on a mac at least) there has been this sort of error for years.

If it’s not directly from the time signature or tempo tracks, its something from the transport to do with tempo or sig.

I see this little window appear, when I press “shift+T”. You could enter a tempo there.
“Return” will close it (if not: give focus to it by double-clicking into the number (“84” in your case),
so that the number is selected, then “return”)
Rather cumbersome… but that’s how it works here.

(Win 7 64bit, Cubase 9.5)

No it’s not. Press Shift + C or click it and press Enter.