How do I Increase the Velocity value of Multiple Midi Notes ?

I have recorded a midi part but the midi velocity values are too low.

In the lower Controller window of the Key Editor how do I raise all the midi velocity values at once. I have looked in the manual, done a Google search but can’t find how to do it. I have pressed every combination of Shift, Control and Alt while dragging but only the velocity bar the draw tool is touching raises.


I use the object selection tool. FIrst highlight all the notes you want to change, then in the controller window hover the mouse over the top center of the selected area and you should see a point you can click to drag velocities up or down. That should do it, unless I misunderstand your question.

You can also use the Info Line. Search for “info line” in the manual.

Thanks guys, problem solved.

I didn’t see that top centre click spot in the controller window, if its in the manual I couldn’t find it.


You need to hover at the very top of the Velocity Lane right in the middle of the range of selected notes. It disappears until you hover in the correct location. The controls for the corners and right edge are also not visible until you hover in the correct spot.


Thanks I have found the click spot and velocity editing now working ok

You can select all (or how many you need) and use the alt key while lowering or raising too

For other midi editing options, hover the mouse to find features in the top (but not center top since that is move vertically instead of scale vertically) in the upper right, upper left, and to compress…right side half way down.

Also drum and midi editing options using key modifiers found here.

To skip drum editing and get to key editing, go to 2:00.