How do I keep the input plugin enabled longer???

I’m working on a master for someone, and suddenly the input plugin is refusing to stay active more than a few seconds… I can barely work like this… VERY FRUSTRATED.

How do I keep it from constantly disabling itself every 30 seconds??? I keep having to hit play OVER and OVER and OVER again to re-enable. It used to stay on for a few minutes at least, but suddenly now it’s literally like 30 seconds…

Thanks,
Todd

I’ve never seen this behavior. To assist, is there a specific plugin displaying this behavior? Does it depend on the type of file (ie bit and sample rate)? I ask this because of the way a few CPU intensive pluging handle information (including upsampling).

The input plugin.

So far, I haven’t noticed any kind of correlation.

You mean, the ASIO Input Plugin? What latency settings do you have?

Yes.

I’ll check and see, but if I remember right, I think I had latency set at 1024. I never change my latency settings… I just set them where I don’t have to worry about clicks and pops.

The input plug-in disables itself all of the time – so I have to hit “play” again to re-enable. Sometimes it takes just a couple minutes before it disables itself, sometimes like 30 seconds, but other times, it may stay in enabled for 10 minutes or so. It seems to vary. It seems to happen both in the montage view, and in the wave edit view. Last night, it would only stay enabled for about 30 seconds while I was working in the montage. There were probably three clips, and things were working OK – then I recorded a fourth clip which happened to be pretty short (maybe 30 seconds), and suddenly the input plug-in was disabling itself every 30 seconds. I was thinking it might have something to do with clip length, but it doesn’t always seem to be an issue.

When you say “disable itself”, do you mean the Play button is not green anymore (transport bar)?

Correct… the play button will stop being green, and audio stops. I have to hit play again to re-enable.

Anything change with your clocking situation? Did it start with a Wavelab update? I haven’t tried rolling back, but I guess it’s easy to uninstall the update?

I left my computer 3 hours running with the Audio Input plugin, without any stop.
From what you describe, this is like if a stop command was triggered by mistake. Can you associate the stop with any operation you would have done previously?

Hmm… No commands were entered. I was using the input plugin to monitor in Wavelab while tweaking an analog EQ. The signal was playing back from a different computer via Cubase, then into the analog EQ, and then into Wavelab - monitoring in real-time through the input plugin. I think I had the input plugin in the 1st master effect slot, Ozone in the 2nd master effect slot, and maybe the izotope dither in one of the dither slots? Those are the only plugins that were running in Wavelab last night. Maybe I can make a video to post - possibly this evening…


No clocking change was made. The RME AIO soundcard in the computer slaves to incoming AES from the A/D converter. The problem isn’t related to Wavelab 9.5. I had the same problem in older versions of Wavelab. Here is an older post where I mentioned it back in 2016 (see post #2 and #3): https://www.steinberg.net/forums/viewtopic.php?f=244&t=94528&p=554547&hilit=input+plugin#p554547

Sometimes the plugin seems to work fine, and it seems to stay enabled. Very often though, the plugin will stay enabled for a few minutes or so - and that is usually enough so I can do my work. Last night, it would only stay enabled for maybe 30 seconds so I was constantly having to re-enable it over and over again. For a short period, it would only stay on for like 10 seconds!

I completely forgot to make a video of this - but it was happening briefly again last night… Will try to get a video made soon to show what’s happening.

Hi.

Sounds strange with RME hardware but try update driver
and check clocking again that can bite you sometimes
or change Master/Auto Sync if possible
simply because something is triggering this behavior to stop !?

regards S-EH

It’s happening again tonight… I can post a video if need be to prove it. It just disables itself as if I hit “play” again to disable it, but I haven’t hit anything at all. Tonight it’s disabling itself about every 60 seconds or so. I am running the most up-to-date drivers and firmware for the RME AIO. Clock is slaving to the input - audio coming in via AES. I have nothing else attached to this computer - it is a dedicated machine running nothing but Wavelab. I tried removing all plugins from the master section - doesn’t change anything at all. The input plugin still disables itself every 60 seconds.

The input plug-in disables itself all of the time

Really disabled? Disabled means OFF which means greyed out, and then you have to reactivate it from the plugin menu.
Or you mean, only audio streaming is stopping?

A video would probably help. Have you tried a different AES input cable? Or different external clock source? The only way I can get the transport Play button to drop out of Play when the Audio Input plugin is in, is to mess with the clock, or hit the End key on the keyboard when I’m in a montage or on an audio file.

Or if I hit the spacebar. Or the number 1 on the number pad with Num Lock off.

Stupid question but is it possible you have something jammed in one of your keys on the keyboard or that your keyboard or mouse is going bad? It happened to me a while back and it was driving me nuts. I replaced the keyboard and the mouse and everything has been fine. FWIW

I’ll try letting it sit in the off position for a while and see if it re-enables itself. If it’s an issue with the keyboard or mouse, then the input plug-in should also re-enable itself - because the same button is used to both stop and start play back – the space bar. More soon.

This was happening again last night… Still I have not figured out how to reproduce the problem every time. Will mess with it more… maybe someday I will find a way to consistently reproduce the issue.

It’s doing this really bad suddenly this evening… the input plugin disables itself every 10 seconds or so now. It has been working fine all day during a mastering session. I have one more track to go.

I was monitoring through the input section… unloaded the input plugin, recorded a track into the montage (adding to the existing track at the cursor), loaded the input plugin to listen to the next song coming in from the other computer, and suddenly the input plugin quits every 10 seconds. How am I supposed to narrow this down??? There are no clear indicators of the cause of this, but 10 seconds is not long enough to even work… very frustrated at the moment… I’ve been trying various things to fix it - unloading the plugin, reloading… I tried closing the montage and reopening… nope - still just a few seconds until it’s disabled.

I finally restarted Wavelab. Loaded the montage, and loaded input plugin… now it works fine - no problem at all (so far) after an entire 5 minute song…

Other than this issue, and having to load and unload the input plugin about 1000 times/day, Wavelab has been absolutely awesome… I love working with this program!!!

:slight_smile: