How do I make last measure on page not take full width?

I have a section that goes to a DS al Coda and I needed to do some text on the bottom of the page, so I needed to do a frame break. The result leaves a single measure on the bottom of the page taking up the full width. How can I force that measure to only be like 25% of the width of the page? I tried to mess with vertical alignment in engrave, but it doesn’t let me move the end of the measure in. Thanks!

Just edit Layout Options/Note Spacing/Only justify final system in flow when more than ____ % full.

I’m not sure if this counts as the final system? I’ll see if it does it. My final system is looking good.

Yeah-it’s as I thought. That only affected the final system, not this one.

I think this is a case where you need to use the note spacing in Engrave mode. Click the big box at the end of the system and use ctrl-alt-left (repeatedly)

That did it! Thank you! Learned a new one…

Oops, DS al Coda, not DS al Fine. I assumed that was the end.

EDIT: In all honesty, orphan bars like that are generally not acceptable in published works. I would look back a few systems and see if there is a better way to lay that out.

1 Like