How do I make my sustain pedal follow when moving midi notes?

I have recorded a piano piece without a metronome and I need to manually move some notes which are not in time.
When I do this however, my sustain pedal doesn’t follow the move and is delayed.
How do I make the sustain pedal pressure follow my notes when I move them?

Hi @Smokey_Joe

Does choosing “Automation Follows Events” (quote might not be exact) make that happen for you?

Sustain pedal is typically recorded as MIDI CC #064, not automation data.

I believe the function you are looking for is Auto Select Controllers.

1 Like

@Smokey_Joe , thanks for that correction!

I enabled auto select controller and this worked!
Thanks a lot!

1 Like