How do I make the last staff cover full width of the page

I have had this before and was able to solve it but now I just can’t find what to do:
I have a 32 measure lead sheet.
Everything is fine except the last staff line, 4 measures, covers only about half the width of the page.
After an hour of searching through the various options and preferences dialogs I can’t find anything to change it.

(Other than adding an extra measure at the end and then adding a system break).

This is set up for 5 bars per line with manual system breaks at the 4 bar break. I didn’t find another way to handle the first staff line with 4 bars and a one beat pickup measure.

That’s it! Thanks.

Great, I was looking for that explanation to!

My personal workflow is this:
Try something with the custom spacing ratio of notes (not too much!).
If there are staves which are quite full (e.g. 97%), i try it by setting a system break before the last bar of the staff. Often the whole page gets recalculated by such a prodedure and solves the problem. Or: i do the opposite, means combining a bar to a slightly filled staff (e.g. 70–80%) in order to force Dorico to create a e.g. 102%-staff.