How do I remove a natural sign before a note?

Hello.

Dorico has decided to put a natural sign before a note that previously was a sharp in note in a lower octave a few notes back.

For the life of me I can’t find out how to remove the natural sign.

I realise this will be very easy. Please advise.

And is there any way to get Dorico not to put natural signs before notes?

Thank you.

Paul.

Properties panel > Accidental > hide should do it.

See also: Notation options > Accidentals > Cautionary (courtesy) accidentals

Check out Write -> Notation options -> Accidentals.
Note that you’ll have to select all the flows in the left hand panel if you want the changes to affect the whole project. You can save your preferences as default if you wish to keep them for all new projects.

To change accidentals on an individual basis, have a look in the properties panel

Be careful with “hide accidentals” in the properties panel. If you rewrite the music and the accidental becomes required and not cautionary, it will stay hidden! Dorico will play the “right” note taking account of the hidden accidental, but a human performer probably wont…

Finding the right global option for cautionary accidentals avoids that elephant trap, of course.

Thank you so much for your quick responses.

So, so easy when you know how.

Best wishes and keep up the great work.

Seeya.