How do I set Wet/Dry for fx?

In my insert plugs, I want to use a guitar fx plugin such as Line 6 or Guitar Rig. However, when I use it on the channel as an insert I don’t get the option of what I’m hearing live. I want to be able to hear like it sounds in recording and I’m not able to. If I use fx slot 7 or 8 it is better but still not a mix that I’m looking for. Am I overlooking something? I have searched what I thought were relevant terms in the manual but still not able to find anything. Also the fx interfaces do not have a ‘mix’ setting either for wet dry. Any help appreciated.
Willax

Just to clarify: you want the dry guitar and the wet guitar to blend together (not all of one or the other)?

Assumption: you’ve recorded the dry guitar into Cubase

Unfortunately, there is no wet/dry parameter for effects in Cubase.

There are, however, two ways around this:

  1. Dual audio tracks (simpler)
    Either A) Record onto two tracks (two mono tracks, same input) or B)After recording duplicate the audio part onto another audio track.
    Place the effect as an insert on the second track.
    Use the channel faders to control your mix.

  2. Send effect (more complex)
    After recording the dry guitar, set up your effect as a send of the audio channel (fx track, etc).
    This will allow you to use both the channel faders (of the audio track and fx track) and the send level to achieve your mix.
    The downside to this is that the sends are going to be post eq on the channel.

Turn Direct Monitoring Off

Basically what I’m wanting to do is have the guitar sound as if it is plugged into an fx unit and hear the sound of that effect while I am recording. I know I’ve done it in the past with Cubase, but for the life of me I can’t remember what I did, and I think I’ve upgraded my equipment since then.
I am using a PC with i7 2600k processor, 16g ram, Presonus Firestudio Project (which does not have a direct monitor option in device settings)
Shinta215 what you are suggestion does not let me hear the effect ‘while recording’ but only afterwards which I don’t want. I was able to find a workaround in GuitarRig as long as the effect has a master amplifier, I can change the output settings of that, but it’s very touchy. I’ll keep playing around and see what I come up with, thanks

Switch Off Direct Monitoring!!!

Or in your case the Zero Latency Button as defined in the PreSonus Manual.

“With the Zero Latency button and Monitor Enable both engaged, you will hear the live zero-latency input
straight from your FireStudio Project (as opposed to through software). As such, you will no longer hear the
effects of any inserts on the channel.”

Thanks Split for your patience :slight_smile:
The reference that you mentioned however, only applies if you are using Studio One as the DAW. Since I am using
Cubase 6.0 it is not an available option. The direct monitoring button in device settings is greyed out and not
selectable. I’m thinking it might have something to do with Universal Control on the Firestudio Project. I have the outputs set to Main 1 and 2 on the Firestudio.

I beg your pardon.

Try this.

Mixer On/Off Button Enables or Disables the Associated Output’s Mixer
When the Mixer On button is illuminated blue, you will be able to create a
zero-latency mix for that output. When the button is off, the DAW streams
for that output will be patched directly to the output.

Switch the Mixer button to Off in your Universal Control software.