How do I stop Cubase Renaming Events When I Copy Them?

Hi

Sorry if this is a dumb one.

For some reason, Cubase 8 has started renaming my MIDI events when I copy them in the Project Window. They get renamed back to the track name. ie. Originals keep the name I’ve given them, copies (using copy and drag) get renamed.

Is there a setting somewhere I need to change? Something’s clearly changed as this didn’t use to happen.

Thanks in advance for any help.

Jules

Preferences
Editing
Parts get track names

Thanks raino - that did it.