how do I turn off count in clicks?

as title suggests.

I trashed my prefs recently hoping the force quit to close projects would omprove…it didn’t.

however I now have a 2 bar count everytime I hit record regardless of the metronome being off.

been through the prefs but can’t see anything

Anyone?


M

Metronome Set-up. You don’t say whether you’re on Cubase Elements, Artist or Pro but…

https://steinberg.help/cubase_pro_artist/v10/en/cubase_nuendo/topics/playback/playback_metronome_setup_r.html#:~:text=Precount%20Options%20Section&text=Precount%20Bars,to%20the%20project%20count%20base.

Pro,yes that was my first port of call. However it makes no difference as when I uncheck the click on count in it re appears and I get a count in if I hit record.

M

Have you tried turning the pre-count off (not just the metronome, the pre-count is a separate button next to the metronome one) using the button on the transport bar, this after all is what should turn it on or off? I assumed you’d started there but maybe not.

that may be it. I haven’t checked that as I didn’t know it was there.

That’s what happens when yo don’t change things for years then suddenly trash your prefs :smiley:

thanks


M

Not at my PC at the moment but from memory it’s a triangle with a line to one side (no idea why!). It may not be visible on the transport bar by default.

Hi planarchist,

Showing my age here… I believe the triangle represents an old fashioned wooden metronome.
In the past, no piano teacher would be without one.

Cheers.

OK, whatever I do this wont turn off. When I uncheck the count in click it will then be on again when I open the menu again.

I have to hit play first then record otherwise I get a 2 bar count in which is annoying to say the least.

M

https://www.steinberg.net/forums/viewtopic.php?f=286&t=190619

But did you turn it off on the toolbar as suggested?

Of course, it’s never been on on the tool bar. I tried looking for some hidden symbol I was missing perhaps by adding every possible tool there was to the bar but nope.

M

Ah…thankyou st10ss I htought I was going mad. Seems this is a known bug.



M

Strange…it’s on my transport toolbar, that’s the way I’ve always controlled it.

sorry I didn’t explain that well. the icon is on the control bar but it’s not switched ‘on’.

Anyway it’s a known bug so hopefully they’ll sort it.

M

It’s not been confirmed as a bug by a Steinberg Employee as far as I can see from that post though it appears many have been able to reproduce it.
It’s never been apparent to me as I always use the button on the toolbar (or actually on an iPad) to turn it on or off.
Glad you have a solution that works anyway and indeed hopefully it will be fixed.

thanks. Yes this just appeared though out of the blue hence me wondering what was going on. I’ve never had this issue in 30+ years of running cubase :smiley:


M

Ive had the same issue. One of my projects has the issue as we speak, and I believe steinberg did acknowledge this. There is at least one other thread about this.

That represents a metronome:

Hmmm…but it’s the count in symbol we’re talking about not the general metronome… a metronome with the rod that has fallen off? :laughing: