How do you change sample rate without messing up?

Hi people, I have my project default page set to 48k 24 bit. I have to import audio files at 44.1khz but I am messing it up. When I change sample rate, it goes yellow on the page, which I think it means there is a problem.

Can anyone suggest what I should do to import files without messing it up from the start?
Many thanks

When you import a audio file into the pool which is different than the project’s sample and/or bit rate Cubase should ask you if you want to convert it to the same as the project. Just let it do that and you should be fine. There is no need for you to change anything yourself.

In preferences it can be set what Cubase will do with files on import. Just import/copy to project folder/change samplerate to project settings/always ask etc.

If I work with many files different from my 44.1 kHz favourite format I go there and set it to ‘always ask’ temporarily. It’s one of the settings you can easily forget just because you ticked ‘don’t show again’ years ago :laughing: