How do you map a project to the speaker output?

I just upgraded to the Elements 12 and have had to do some things manually to get my previous projects working in it. One thing that’s come up is no sound. When I opened one project a box opened up saying there was no mapping to the speakers. I did it there in the box and the sound starting working. Other projects this box does not pop up when i first open the project. I can’t seem to find in any settings inside the project where to take care of it so I can get sound. Can anyone point me in the right direction?

Should be the first item in the “Studio” menu. By default mapped to your F4 key.
In the dialog make sure to select the Outputs tab.

1 Like

Appreciate the reply. Yeah I was in there before posting and all looked good.

I think this is the problem I can’t find…on my project that works I get the “Do you wish to activate the project” box. I’m not getting that on the project not working. I can’t find where to Activate on my own without the box popping up. Any idea?

Thanks again,

It is usually a lightning symbol in the upper left corner of Cubase. Orange indicates the project to be active, white is inactive. If you can’t see it, make a right click on this upper icon bar. That let’s you configure its visibility.

Sorry to be a pain. i clicked the lightening bolt but no luck. You can see in the screen shot that I have no audio wavelength in the project that won’t work. In the good project I do. I’ve looked in every setting I can think of but can’t find how to get audio. The good project asks me if I want to active the project when I open it, the other does not.

Capture 1

If the project isn’t asking, then it’s already active.

Let’s call it waveform, wavelength is something else…

How do you record these?
Too low volume settings? Or maybe activated the wrong inputs for recording?
There are many possible reasons.
Showing no waveform means there is no signal present.

Can you import some audio into the project?
Does it play the imported audio?