How do you unhide a track? I lost my Stereo-In

Its not in the manual the instruction online is outdated - doesn’t apply to the layout in C10

Seriously…if you have a Hide button, why wouldn’t you have a Unhide right next to it? Or an Unhide button AT ALL for any matter??? I searched for “Hide” in the Help tab and NOTHING for the track hide appeared.


Even “Undo” doesn’t unhide a track…wow

If the input channels are not showing up in the right zone, with the option to be shown or hidden, then the first thing I would check is studio>audio connections>inputs tab. Are any line in’s activated?

I’m not sure I understand your hide/unhide issue. To unhide you check it. To hide you uncheck it.

If you create a new track with that audio in selected does it return?

There’s no hidden track in your project. If there was the Visibilty Agents button would turn orange. (2nd right of configurations)

Thanks, yes, line in’s activated (see pic).

The Stereo In check is not visible to be checked anymore.

The track is simply gone from my arrange page, but is still in my mixer window?


What is the Stereo In for anyways? I understand we have an an output track in our Stereo Out to sum our tracks into stereo, but why do we have the Stereo In? It seems redundant when we just add audio or instrument tracks anyway…no?

It will create a mixer strip for any input channel as you use them, mono or stereo, and It’s great for monitoring the incoming signal level, or if you want to add insert fx to the incoming source so it’s printed into the track, you can do so too.

I.e. you could be software monitoring via a track with processing, or it’s fader pulled down, and not be aware that the raw signal is near clipping coming in that track. That’s the most obvious benefit.

You must have setup a track with the stereo in as an input source for it to appear?

Ok, cool thanks for the info!

But its still gone from my session and templates.

I onlyuse the input channel visibility when tracking, and not being on my DAW right now may make my advice useless. But if you enable the lower zone for a moment you can choose track types in the mixer, and there just turn input visibility on or off, would that sort your problem?

No it did nothing of the sort, and I can’t duplicate this behaviour, it is really strange…

Add a random plugin (just for a second) to an insert of the stereo-in channel and turn on and off the write button, remove the insert.

Ahhh, you genius…THANK YOU!!!

The Stereo In track magically appeared in the Arrange window and the Visibility column so I am able to Hide/Unhide it again. (See video link)

Thank you!!

https://youtu.be/7CKHKKrWy14