How do you use the Click patterns... cant get them to sound

Hi all

I cant seem to find how to use the new patterns in the metronome. I can program them and do all sorts of things in the dialog for patterns but the metronome never plays them. I dont see any button near the patterns for selecting them for use… I’ve looked down the manual and cant see it. Anyone?



The dialog is for setting them up.

You select them from the time sig events in the sig track, or next to the metronome in the lower zone transport.

You can also preview them from the dialog click sounds dialog.

Search: Setting Up a Custom Audio Click Sound in the manual for that entry.

Thanks Steve. Wow the time signature track I’d have NEVER looked there?! Surely they could have let us select the one we want to use on the new metronome dialog. Seems very unintuitive… to me anyway.

Can you please explain in more detail where it is? I can’t find it and looking like crazy

It’s on the Transport Bar at the bottom of the Project Window just to the right of the Metronome on/off button. If you can’t see it it might be outside the visible area. Try moving the 3-dot divider on the right of the Metronome button to increase the visible area.

It also has to be “enabled” by clicking on the “gear” icon all the way on the right of the Transport Bar, enable “Click and Count-In Click Patterns,” then the click patterns display can be dragged into view on the Transport Bar; it’s also visible in the Signature Track Inspector.

Another big tip on this: On the Signature Track see the drop down menu that allows the Click Pattern to be Rendered, between locators, as MIDI and as Audio.

I once mysteriously had the level for all of the clicks set very low. For awhile I thought the click wasn’t working. Then the Project played a section with no sound at the end & I could just barely hear the click. Turned out it was working but just not playing back loud enough to hear.

I have done that and worse. I have exported a mix with the metronome on. :frowning: Now, “MM Off?” is on my pre-mix check list of things not so screw up when exporting. heh.

Totally agree. Really dumb.

I have followed all the instructions in this thread to no avail. What I want to do is simple. My project is in 6/8 time signature, and the pattern is set to “X x x x x x”, with the accent on the 1. In my metronome setup, under click patterns, i have the pattern selected that i want. I added a “signature track” (which seems wholly unnecessary to play a standard 6/8 pattern), but regardless, it shows my pattern on the top, Everything looks like it’s set-up and enabled according to this thread and yet, inexplicably, my click is playing a 1/2 pattern “X x X x” repeatedly, no matter what I do. Please for love of God someone help me, I’m pulling my hair out.

EDIT: interestingly enough, I just noticed that the pattern is playing properly when I activate “audio click”, but the pattern is not working with the MIDI click, which is what I need it to work with.