How to Activate "Pleased don't ask again"

HI

I clicked the “Pleased don’t ask again” warning off in VariAudio by mistake. How to I reactivate so it will prompt me again about changes as in does in the default mode?

I am running Cubase on Mac

Thanks

Not got my DAW open but it’s in preferences and is something like “on processing shared clips” with a drop down menu where you can choose ask before processing. Probably under editing/audio??

Had a look- Preferences>Variaudio…

As Grim said - Have a look at “Editing -> Audio”

Thanks all, I found it, it is:

Editing–>audio–>on Processing shared clips–>(select) Open Options Dialog
Untitled.tiff (486 KB)

I have Cubase 8 Pro and I can not return or activate the “option / “Please don’t ask again” which I accidently clicked and thus lost the ability to individualize audio segments. I searched every and any platform to fix this problem with no solution. You would think something of this nature, the solution would be highlighted. I tried the forum and one person said to go to
Editing–>audio–>on Processing shared clips–>(select) Open Options Dialog, but here’s the problem, when I went” Editing", “Editing” doesn’t have–> “audio” as the next step for me to continue in order to fix the problem.

As said earlier in the thread the option is in the “preferences” - I guess you’re looking under the edit menu.

Hey Grim we went to file>preference>Variaudio. We checked every box every which way many ways then pressed apply ok but no Cigar. GRIM my man, my brother how bout posting the complete procedure, step by step, because were getting no.results. Me and everyone else who have this (“don’t ask me again”) problem wiould highly appreciate it. Thank you.

Come on… start by reading Grim’s or BA211’s post slowly an thorrough it is not in the “Variaudio” preference… :unamused:

Ok right now things are looking “grim” (LOL) because Cubase support hasn’t responded in 7 days which is really ridiculous and so far no one in the forum has shown a Step by step exactly how do it. When I read a sentence saying “Probably under editing/audio??” It feels like maybe and that is not a comforting remedy. We went to every Preference’s we could find and no cigar baby. Again I’m asking anyone who knows a step by step solution for this Variaudio “Pleased don’t ask again” problem, because which we need to see those words again in order to use variaudio at full strength. Thank you whoever.

It’s really only 1 step, but I’ve made it 3 in the hope you will find it more comforting.
As BA211 already posted a similar pic maybe you still won’t get it…in which case try to explain what you can’t find that is in that picture.

Mybe start from how to open Cubase…

The tech support is not there to explain the programm to you, especially if the answer had been given several times in the forums already…

This is where I miss the old “thumbs-up” icon…I know it was actually to thank a commenter but answers like this really deserve a thumbs up! :slight_smile: