How to add this tie to this grace note (flam)

Dorico 4
How to add the tie (shown in red below)

similar to this example: Education - 20: Flam

Select both the grace note and the normal note (select one, Ctrl/Cmd-click the other) then press T. See also here.

That doesn’t seem to do anything. I’ve attached the file.
temp.dorico (524.1 KB)

If that really does not want to work, you can add a Laissez vibrer tie (in Properties) and extend its end point to the right if necessary.

Just another thought - will a slur do the job?
If you decide to use a slur, you will probably have to adjust its position a bit given that the two noteheads are of different sizes.

@stevenjones01 the Laissez vibrer tie works… but I can’t make sense of how to extend the endpoint.

Go into Engrave mode. Click on the righthand edit handle of the L.V. tie, and use alt-right arrow to move it to the right.
If you find it difficult to select the righthand edit handle, use the Tab key to cycle through the edit handles until it is selected.

yay… that works.

Though… to be frank… that’s a lot of steps to make a flam! at least I can now copy/paste as needed.

Keep in mind that if the spacing changes (ie the notes get moved closer together or further apart), you will need to adjust the righthand end of the L.V. ties.

I find a slur works. Semantically it should be a slur anyway. A tie would imply no restrike.

2 Likes

@Mark_Johnson
I have the same issue w/ Slur… it doesn’t actually create one…
I’m selecting one (or both) notes… clicking Slur button (or typing S)
See attached file above…

I suspect it has something to do w/ Notation Options > Percussion > Use Single Voice… if I don’t use that, then it works :man_shrugging: (though, Tie still does not)

I had no problem creating a slur - but you need to be in Write mode.

Hmm… closed / reopened the file, and it now works.
Thx for the tip!